QGIS 2.14.3 for Slackware 14.1

29 May 2016
hammack at pobox dot com

Slackbuild scripts are included for QGIS 2.14.3 and all required dependencies on Slackware 14.1.
Scripts should work on any Slackware system, but have been tested only on an x86_64 system.

mapping_tools_v1.6.txz

Contents:
mapping_tools_v1.6_install.sh
CLEAN/     (removes previous installation)
FileGDB/
OpenBLAS/
PyQt/
erdas_ecw/
fcgi/
freexl/
gdal/
geos/
gsl/
hdf5/
lapack/
libspatialindex/
libspatialite/
libtiff/
mapserver/
mrsid/
netcdf/
numpy/
osm2pgsql/
postgis/
postgresql/
proj/
psycopg2/
pysetuptools/
pyspatialite/
qca/
qgis/
qwt/
txt2tags/
unixODBC/